Mainos / Advertisement:

RouterOS bridge

From Taisto
Jump to navigation Jump to search
This page is a translated version of the page RouterOS bridge and the translation is 100% complete.

Other languages:
English • ‎suomi

Mikrotik RouterOS is able to make network bridges. Bridges can be made for several different ports or to connect all ports in the same bridge.

  1. Open bridge from the menu
  2. Create a network bridge called bridge
  3. Add desired ports to the bridge
 /interface bridge add name=bridge mtu=1500
 /interface bridge port add interface=ether2 bridge=bridge 

Filter

RouterOS also enables filtering traffic that goes through a bridge. In our example we filter DHCP traffic.

  /interface bridge filter add chain=forward in-interface=bridge-local mac-protocol=ip dst-address="255.255.255.255" dst-port="67-68" ip-protocol=udp action=drop

RouterOS vpn site to site 4.png


Related info

Mainos / Advertisement: