Mainos / Advertisement:

Simple NAT

From Taisto
Jump to navigation Jump to search
This page is a translated version of the page Cisco Router NAT/PAT and the translation is 0% complete.

{{#allow-groups:user}}

Other languages:
English • ‎suomi

NAT (Network address translation) https://en.wikipedia.org/wiki/Network_address_translation

interface FastEthernet0/0
 ip address dhcp
 ip nat outside


interface FastEthernet0/1
 ip address 192.168.1.1 255.255.255.0
 ip nat inside


access-list 7 permit any
ip nat inside source list 7 interface FastEthernet0/0 overload


Allow ssh from outside networks

ip nat inside source static tcp 192.168.1.1 22 interface fastEthernet 0/0 22
Mainos / Advertisement: