Mainos / Advertisement:

RouterOS Switch

From Taisto
Jump to navigation Jump to search

Mikrotikin reitittimissä on kytkin piiri ja on suositeltavaa liikennöidä mahdollisimman paljon kytkinpiiriä eikä prosessorin kautta. Kytkinpiirit ovat tehokkaampia eikä rasita CPU:ta ollenkaan. Kytkinpiirillä voit määrittää VLANit sekä yhdistellä portteja miten haluat. Kytkinpiirin konfiguraatiot vastaavat L2 Kytkimen konfiguraatioita.


TRUNK ja Access portit

Täggää VLANIt porteille mihin haluat. Tässä esimerkissä on ether2 TRUNK portti ja ether3 on access tilassa vain vlan 100:lle.

/interface ethernet switch vlan
add ports=ether2,ether3 switch=switch1 vlan-id=100
add ports=ether2 switch=switch1 vlan-id=200

Määritä VLAN mode vielä porteille ja lisäksi voit määrittää default-vlanin

/interface ethernet switch port
set ether2 vlan-mode=secure vlan-header=add-if-missing
set ether3 vlan-mode=secure header=always-strip default-vlan-id=100
Mainos / Advertisement: