Mainos / Advertisement:

RouterOS Route

Kohteesta Taisto
Loikkaa: valikkoon, hakuun
Tämä sivu sisältää muutoksia, joita ei ole merkitty käännettäväksi.

Muut kielet:
suomi

RouterOS:ssä määritetään reititykset routessa.

Oletureitti / Oletusyhdyskäytävä (Default Route / Default Gateway) eli kaikki liikenne reititetään tänne.

 /ip route add dst-address=0.0.0.0/0 distance=1 gateway=192.55.45.1

Määritä reititys tietylle verkkoalueelle

 /ip route add dst-address=192.168.100.0/24 gateway=192.55.45.2

Reitityssäännöt

Välillä on tarpeellista reittää verkkoyhteydet eri reittien kautta kuin toinen verkko. Tarkoituksena voi olla tietoturva tai muu käytäntö, esimerkiksi kuormantasaus. Voit esimerkiksi reitittää Netflix yhteydet VPN:n kautta ja muut Ethernettiä pitkin.

Ensimmäiseksi sinun tulee merkitä paketit mitkä reititetään VPN:n kautta.

 /ip firewall mangle add chain=prerouting src-address=192.168.168.0/24 action=mark-routing new-routing-mark=custom_route

Luo VPN yhteys ja ota pois käytöstä add-default-route

Lisää tämän jälkeen route.

 /ip route add dst-Address=0.0.0.0/0 gateway="vpn" routing-mark=custom_route
Mainos / Advertisement: