Mainos / Advertisement:

RouterOS Queue

Kohteesta Taisto
Loikkaa: valikkoon, hakuun
Tämä sivu sisältää muutoksia, joita ei ole merkitty käännettäväksi.


RouterOS Queue:lla voidaan rajoittaa ja priorisoida verkkoliikennettä:

  • Rajaa nopeuttta tietyistä IP-osoitteista, aliverkoista, protokolista, porteista ja muista parametreistä.
  • Rajoittaa P2P liikennettä.
  • Priorisoida paketteja
  • Konfiguroida traffic burst nopeuttaakseen verkkoliikennettä
  • Ottaa käytöön rajoituksia ajastetusti
  • Jakaa käytettävää dataliikennettä käyttäjien kesken

RouterOS on kaksi tapaa konfiguroida Queue:ta:

  • /queue simple - Rajoittaa yksittäisiä käyttäjien lähetys / latausnopeuksia, p2p liikenteen rajoituksia jne...
  • /queue tree - Priorisoida suuria verkkoja ja rajoittaa käyttäjäryhmien liikennettä. Vaatii Firewall Mangle.

Jos käytössäsi on FastTrack, Queue ei toimi!

Queue simple

Tässä esimerkissä jaetaan 10M/10M verkkoliikenne kaikille käyttäjille tasaisesti.

 /queue simple add name=rajoitus max-limit=10M/10M

RouterOS Queue simple example 1.png

Rajoita kaikille käyttäjille tasaisesti sama nopeus. Siirry Advanced välilehteen ja määritä Queue type:ksi pcq-upload-default ja pxq-download-default.

 /queue simple add name=rajoitus_tasaisesti max-limit=10M/10M queue=pcq-upload-default/pcq-download-default

RouterOS Queue simple example 2.png

Package Mark

Esimerkki miten lisätä Manglen Packet Mark Queue:en. Voit käyttää tätä esimerkiksi priorisoimalla 80 portissa menevää liikennettä.

  • Lisää Packet Marks kohtaan pakettimerkintä joka on tehty Mangle:ssa.
  • Määritä Priority tai nopeusrajoitus

RouterOS Queue simple package mark examle 1.png

Mainos / Advertisement: