Mainos / Advertisement:

RouterOS LTE

Kohteesta Taisto
Loikkaa: valikkoon, hakuun
Tämä sivu sisältää muutoksia, joita ei ole merkitty käännettäväksi.

Muut kielet:
English • ‎suomi

RouterOS sisältää LTE toiminnon, joka mahdollistaa mokkuloiden yhdistämisen USB:llä Mikrotikin reitittimeen. On suositeltavaa ottaa mokkuloista PIN-lukitus pois käytöstä.

Yhteensopivat mokkulat

Lista mikrotikin tuetuista 3G mokkuloista ja 4G mokkuloista

Testatut mokkulat:

Malli 3G/4G Testattu RouterOS versio Huomoitavaa
Android USB tethering interface 6.26
Huawei E173 3G 6.26 ppp-interface
Huawei E353 3G 6.26
Huawei E3637 3G 6.28 ppp-interface
Huawei E3372 3G/4G
Netgar AC810 LTE 6.38 Toimi USB2.0+ mutta USB3.0 ei saatu toimimaan
ZTE MF823D 3G/4G 6.26
Sierra MC7710 3G/4G 6.19 Vaatii uusimman firmiksen Sierrassa toimiakseen, toimii 3.5.24.0 (DIP) versiolla. RouterOS tulisi tunnistaa tämän lte-interfacena.

Ei yhteensopivat mokkulat

Testattuja mokkuloita jotka eivät toimi RouterOS käyttöjärjestelmän kanssa

  • Huawei E5776

Mokkuloiden käyttö

Voit käyttää LTE interfacessa mobiiliverkon laitteita. Näitä ovat mokkulat, Android-puhelimet ja modeemikortit. Tarkita yhteensopivuus ensin! Kytke tämä laite kiinni ja varmista että se näkyy interfaces välilehdessä.

[admin@Mikrotik] /interface print 
Flags: D - dynamic, X - disabled, R - running, S - slave 
 #     NAME                                TYPE       ACTUAL-MTU L2MTU  MAX-L2MTU
 0  RS ether1                              ether            1500  1598       4074
 1  RS ether2                              ether            1500  1598       4074
 2  RS ether3                              ether            1500  1598       4074
 3  RS ether4                              ether            1500  1598       4074
 4  RS ether5                              ether            1500  1598       4074
 5  R  lte1                                lte              1500

Määritä Mikrotikkiin DHCP-client lte(numero). Odota hetki, että Mikrotik saa LTE laitteelta IP-osoitteen. DHCP-client ei määritetä SXT-LTE laitteelle.

RouterOS android jako 1.pngRouterOS LTE 1.png

[admin@Mikrotik] /ip dhcp-client add interface=lte1

Lisää Interfaces -> LTE(numero) oletus reitittimeksi. Älä muuta Mac-osoitetta.

[admin@Mikrotik] /interface lte set lte1 add-default-route=yes

RouterOS LTE 2.png

Konfiguroi nyt RouterOS_NAT LTE interface:en. LTE interfacea ei saa siltaavaan tilaan.

[admin@Mikrotik] /interface ip firewall nat add action=masquerade chain=srcnat comment="default configuration" out-interface=lte-1

SXT-LTE

Esimerkki kuva kun LTE on yhdistetty

SXT-LTE laitteen lte1 interfacelle pitää määrittää APN asetukset (saat nämä operaattoriltasi) sekä SIM kortin PIN koodi jos on.

 /interface lte set lte1 pin=1234 apn=internet

Voit käyttää taajuuslukkoa jos haluat

 /interface lte set lte1 band=3

Muista konfiguroida NAT lte1 interfaceen että sisäverkonlaitteet pääsevät internettiin

 /interface ip firewall nat add action=masquerade chain=srcnat comment="default configuration" out-interface=lte-1
Mainos / Advertisement: