Mainos / Advertisement:

RouterOS IPTV

Kohteesta Taisto
Loikkaa: valikkoon, hakuun
Muut kielet:
English • ‎suomi

Sonera Viihde IPTV toimivuus Mikrotikin RouterOS käyttöjärjestelmällä. Ottamalla VLANit pois niin pitäisi toimia myös Watsonin kanssa.

Käytössämme on

  • RB951G-2HnD (RouterOS 6.15)
  • Motorola VIP 1853


Lataa Mikrotik:in sivuilta ja asenna RouterOS käyttöjärjestelmään multicast-6.24rc4-mipsbe.npk (versionumeron mukaan mikä on käyttöjärjestelmässäsi versiolle yhteensopiva. Käytimme 6.15 versiota) paketti päivitysohjeen mukaisesti.

VLAN asetukset

Avaa valikosta Interfaces.

Luo uusi Interface VLAN 252.

 /interface vlan add name="vlan252" vlan-id=252 interface=ether1-gateway disabled=no

RouterOS iptv 8.png

Määritä DHCP Client ja varmista että saat IP-osoitteen ISP:ltä. (Avaa IP-> DHCP Client)

 /ip dhcp-client add interface=vlan252 disabled=no add-default-route=no

RouterOS iptv 9.png

IGMP Proxy

Avaa valikosta Routing -> IGMP Proxy

RouterOS iptv 1.png

RouterOS iptv 2.png

RouterOS iptv 3.png

Määritä Interface:ksi VLAN 252 (ei kuvanmukaisesti eht1)

RouterOS iptv 4.png

Palomuuri

Sallitaan palomuurista IGMP ja UDP liikennettä sisällepäin.

RouterOS iptv 5.png

Sallitaan palomuurista IGMP Protokola sisällepäin.

RouterOS iptv 6.png

Chain = INPUT

Protocol = UDP

ACTION = ACCEPT

RouterOS iptv 7.png

Chain = FORWARD

Protocol = UDP

ACTION = ACCEPT

Lisäturvaa saat kun sallit vain Interface vlan252 sisällepäin

Katso myös

Sonera Viihde IPTV asetukset

Lähteet

http://forum.mikrotik.com/viewtopic.php?f=13&t=88169

Lähde: http://asp24.com.ua/blog/nastrojka-mikrotik-routeros-dlja-prosmotra-iptv-ot-provajdera/

Mainos / Advertisement: