Mainos / Advertisement:

RouterOS CAPsMAN

Kohteesta Taisto
Loikkaa: valikkoon, hakuun
Tämä sivu sisältää muutoksia, joita ei ole merkitty käännettäväksi.

Muut kielet:
suomi

CAPsMAN on kätevä useiden WLAN tukiasemien hallinnointiin. CAPsMAN on kahta eri versiota v1 ja v2. Nämä eivät ole yhteensopivia keskenään. v2 versiota käytetään wireless-cm2 paketin avulla. CAP laite vaatii RouterOS L4.

CAPsMAN isäntä

Otetaan käyttöön CAPsMAN isäntä. Tämä jakaa WLAN asetukset kaikille asiakaslaitteille. Käytetään automaattista sertifikaattia.

 /caps-man manager set enabled=yes certificate=auto ca-certificate=auto 

Määritetään WLAN SSID, siltaus bridge-localiin sekä suojaukset

  /caps-man configuration add name=cfg1 mode=ap ssid=WLAN datapath.bridge=bridge-local \
 security.authentication-types=wpa2-psk security.encryption=aes-ccm security.passphrase=password123

Luodaan mainostus sääntö eli mille laitteille jaetaan konfiguraatiot. MAC-osoite 00:00:00:00:00:00 tarkoittaa kaikille MAC-osoitteille jaetaan cfg1 konfiguraatio jonka loimme äsken.

 /caps-man provisioning add radio-mac=00:00:00:00:00:00 action=create-dynamic-enabled master-configuration=cfg1

Lisäkonfiguraatiota

Virtual AP

Ota käyttöön Virtual WLAN AP:ta luomalla yksinkertaisesti uuden konfiguraation

/caps-man configuration add name=cfg-slave-1 mode=ap ssid=slave-WLAN ... (laitat sitten salaukset mitä haluat jne...)

Lisää tämän jälkeen Provisioning alle Slave konfiguraatiosi

/caps-man provisioning set 0 slave-configurations=cfg-slave-1

Sitten hetken kuluttua sinulla automaattisesti päivittyy tämä AP tukiasemiin.

Fast Roaming

Kun käytössä on useita langattomia tukiasemia niin usein laitteet jäävät heikkoon tukiasemana kiinni. Tämä aiheuttaa suurta kuormaa tähän tukiasemaan ja heikon nopeuden. Ratkaistaaksesi tämän ongelman voit lisätä CAPsMAN konfiguration access-listiin säännöt, joka estää heikossa signaalissa olemisen.

/caps-man access-list
add action=accept interface=all signal-range=-80..120
add action=reject interface=all signal-range=-120..-81

CAPsMAN asiakas

CAPsMAN asiakkaan voi ottaa käyttöön yhdellä komennolla wlan1 interfacen ollessa wlanin fyysinen interface. Sertifikaatti pyydetään isännältä ja sitä haetaan bridge-local interfacesta.

 /interface wireless cap set enabled=yes interfaces=wlan1 certificate=request discovery-interfaces=bridge-local

Jos CAPsMAN isäntä ei ole samassa verkossa hae

 /interface wireless cap set enabled=yes interfaces=wlan1 certificate=request caps-man-addresses=192.168.1.1

Ylläpito ja asiakaslaitteiden seurantaa

CAPsMAN hallinnasta voit seurata suoraan isäntälaitteelta mitkä laitteet ovat yhteydessä client laitteissa. Tämä tapahtuu yksinkertaisesti seuraavalla komennolla.

 /caps-man registration-table print
# INTERFACE        SSID        MAC-ADDRESS       UPTIME                RX-SIGNAL

CAPsMAN hallinnasta näet lisäksi laitteet jotka ovat yhteydessä CAPsMAN isäntään. Alla lisäksi esimerkkitulostus

 /caps-man remote-cap print
 # ADDRESS                                              NAME   STATE       RADIOS
 0 4C:5E:0C:00:00:00/35530                              [4C... Run              1

Voit pakottaa uuden konfiguraation helposti seuraavalla komennolla. Numero on print komennolla tulostuva laitteen numero.

 /caps-man remote-cap provision numbers=0
Mainos / Advertisement: